aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorbreezystatic772025-01-26 12:42:38 -0500
committerbreezystatic772025-01-26 12:42:38 -0500
commit132656592ffc377ea72f70294fd55e25b335ad8f (patch)
tree4fba4b1bca1e08ac3585cc51ee6174b21ef55295 /Cargo.toml
parente6f297aef0ccfafa46e077adfb1a48f8a62e6043 (diff)
use clap
Diffstat (limited to '')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 87061ab..eac2bad 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,7 @@ version = "0.1.0"
edition = "2021"
[dependencies]
+clap = { version = "4.5.26", features = ["derive"] }
http-body-util = "0.1.2"
hyper = { version = "1.5.2", features = ["full"] }
hyper-util = { version = "0.1.10", features = ["full"] }