aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorbreezystatic772025-01-26 12:42:38 -0500
committerbreezystatic772025-01-26 12:42:38 -0500
commite3b460ee74f0e6512f676dfbc814f219ee41c5c9 (patch)
tree13338b65e13f0c8cf9175e088b4b1e7881d60f06 /Cargo.toml
parentad3ae7c39ffbedadbb1fcdfc0ca05136d67c4b2a (diff)
stats
Diffstat (limited to '')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eac2bad..bb152e5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,9 +8,12 @@ clap = { version = "4.5.26", features = ["derive"] }
http-body-util = "0.1.2"
hyper = { version = "1.5.2", features = ["full"] }
hyper-util = { version = "0.1.10", features = ["full"] }
+num-bigfloat = "1.7.1"
+num-traits = "0.2.19"
rand = "0.8.5"
rand_pcg = "0.3.1"
rand_seeder = "0.3.0"
+thousands = "0.2.0"
tokio = { version = "1.43.0", features = ["full"] }
tracing = "0.1"
tracing-subscriber = { version = "0.3", features = ["env-filter"] }