From 38a8771857ae1b366afb0952888eaa3c631df11e Mon Sep 17 00:00:00 2001
From: breezystatic77
Date: Sun, 26 Jan 2025 12:42:38 -0500
Subject: initial commit

---
 Cargo.toml | 15 +++++++++++++++
 1 file changed, 15 insertions(+)
 create mode 100644 Cargo.toml

(limited to 'Cargo.toml')

diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..87061ab
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "pitch-lake"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+http-body-util = "0.1.2"
+hyper = { version = "1.5.2", features = ["full"] }
+hyper-util = { version = "0.1.10", features = ["full"] }
+rand = "0.8.5"
+rand_pcg = "0.3.1"
+rand_seeder = "0.3.0"
+tokio = { version = "1.43.0", features = ["full"] }
+tracing = "0.1"
+tracing-subscriber = { version = "0.3", features = ["env-filter"] }
-- 
cgit v1.2.3